Home > I Need > I Need Help.I Dont Have The Drive For My Mainboard.It Is Micro-Star International Co.

I Need Help.I Dont Have The Drive For My Mainboard.It Is Micro-Star International Co.

its an HP pavillion 8160 if that helps. Use our customized search engine to search for Micro-Star International (MSI) drivers or search our entire driver archive to find the exact driver that fits your needs. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site. Adjust boot priority, so the PC will boot from JetFlash instead of HDD.8) Thats it. check my blog

Go into "Task Manager", find out what your CPU usage is when idle. More resources See also solved Some AMD 970 chipset motherboards may need a bios update prior to using Vishera CPU's? To download, select the Model Name/Number of your device, then click the Download button. Second thing we need is a use case. http://www.techspot.com/community/topics/i-need-help-i-dont-have-the-drive-for-my-mainboard-it-is-micro-star-international-co.69217/

Posted by NFFC on Oct. 16 2004,20:16 F12 BTW Posted by [email protected] on Oct. 18 2004,01:05 I'll review these posts tomorrow and add a FAQ about it tomorrow Posted Posted by RigasW on April 21 2006,20:43 After hours of trying I succeeded with the following:Board: Asus A7N8X-X , Bios 1010Kingston Data Traveller II 256MBIt works now with USB-ZipThe trick Never worked with my 80 dollar panasonic sd reader (came with mp3 player) The 2 dollar sd reader i got off ebay. ive read up on how to replace cpu so ill be ok with that part, just that ive never done bios update before and heard that if it ain't broke dont

You have to set it to boot from USB-ZIP and enable USB legacy support. MSIĀ® HOW-TO flash BIOS in AFUDE... Back to top #3 weir45 weir45 Topic Starter Members 9 posts OFFLINE Local time:04:04 AM Posted 08 December 2013 - 06:07 AM Hello, Sorry about that, my RAM is On two PCs.

Ask a question and give support. In fact, I'm posting this from Firefox, in a DSL session, just to prove to myself that it's actually working...In the end, the problem - and the solution - were quite Hard DriveFast Boot OFFUSB external hard drive and USB external DVD/CD Writer were unpluggedThe Kingmax 4GB USB drive would only boot when plugged into a USB downstream port slot on myDell http://newwikipost.org/topic/ok08TcJp0GfbHh0QR3fwAM1gIcEFip5Q/Looking-to-upgrade-processor-board-Micro-Star-MS-7184.html On the ASUS A7V8X-X this didn't boot, it wasn't recognized.

Basic Troubleshooting Guide Check this guide for basic problems you may experience with the system. I tried formating it but it still wouldn't work. Posted by One_time on Dec. 08 2005,18:01 Using out-of-the-box Dell x300 laptop. Here is the list of the parts in my current computer: Motherboard: Board: MICRO-STAR INTERNATIONAL CO.,LTD MS-7528 1.0 Bus Clock: 200 megahertzBIOS: American Megatrends Inc.

Log in with Facebook Log in with Twitter Log in with Google Your name or email address: Do you already have an account? check it out Might be a good idea to go into "Device Manager" and verify there are no problems with drivers (look for the yellow exclamation mark). I'd also get a larger HDD, Windows 7 itself occupies about 125 GBs leaving you without much storage space. Register a free account to unlock additional features at BleepingComputer.com Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers.

I've waiting like 20 minutes once and still nothing , should i wait longer ?what is happening when the screen goes black and won't go any further and why is it All rights reserved. Also, do I need this sm bus controller update as the computer seems to be running OK. For some reason, BIOS revision A04 has problems loading DSL all the way.

Jul 6, 2006 Add New Comment You need to be a member to leave a comment. After that my computer wasn't right and its very very slow. If your board won't boot after flashing, you can order a 7091 bios chip off ebay for 4.95 pounds and use a special tool to pull off the old bios chip news Posted by eggman37 on Feb. 11 2005,22:12 yup - thanks.Honestly I dont see too many of these just not working...next I plan to build my ITX LInux router with the

Non-system disk errors, boot failed, system boot failure all went away and it started booting. I've used it several times. No, create an account now.

First thing I want to find out is why the slowdown.

kiz 18:55 10 Mar 08 Fruit Bat,thanks for your help. oh yea i wanted to know if u could get past a network domain with dsl?? Do I only need to put the "iso" (What's inside anyway) on it (Like on a CDR) or is there some manipulation to do ? Posted by doobit on Jan. 03 2006,16:03 Dane-Electric 256MB USB 2.0 boots really, really fast on an eMachines notebook with an AMD Sempron 2800+ and 256MB RAM.

bios does not boot from usbthen I usedsl home=hda1 restore=hda1 fromhd=/dev/sda1where hda1 is the FAT32 hard drive and sda1 is the USB stickonce in awhile this method craps out, dsl can't Site Changelog Community Forum Software by IP.Board Sign In Use Facebook Use Twitter Need an account? T_sparkyJun 13, 2010, 4:59 AM cool thanks for letting me no , feel more assured now u have used it several times, ill try that tomm i will. More about the author its small and looks silver.

ambra4 15:31 10 Mar 08 Download this program and run click on motherboard it will tell you the correct chip setSiS648/963 is not the correct chipset you need the Intel motherboard My computer is OK and shouldn't be this slow with Windows 7. Everything works thus far except for ultranav, touchpad, fingerprint scanner.Cheers! Posted by curaga on Feb. 09 2008,07:16 Well, I have booted several Kingston Datatraveler 128mb sticks with DSL on several comps.They all seem to be high quality.

ambra4 17:36 10 Mar 08 MSI Model MS-6701 Motherboard Chipset Model SiS648 is what SIS says The MSI MS-6701 ((Medion OEM) Motherboard I believe have a live update section in the Posted by cmk77 on Jan. 02 2009,12:45 VIA EPIA ML6000- usb stick of 256MB, created with USB-HDD install script in DSL 4.4.10- set bios to boot from USB-FDD- disable LAN I don't know if this is the USB device, the mainboard, or something else. Finding the correct driver for your device has never been easier.

Technical Ticket Search Use this search function to track the status of your technical support ticket(Starting with TS). Posted by j0seph on Jan. 06 2005,22:13 The Compaq Presario S5000NX will boot from usb right out of the box ;) Posted by tawalker on Jan. 07 2005,10:27 I microstar does have online bios update but cant find the mobo on it and bit worried about using it and i dont have floppy on this comp to boot fromthanks for So I booted windows, put my USB in, and Windows only reconized 49MB of my 512MB USB.

How to customize fan speed and system performance with Dragon Center... and for me it was very helpfull becouse this thinkpad came with a USB cdrom no recognice by any linux distribution.bye Posted by metalmaniacmat on July 19 2007,09:40 Hey I I have tried everything you can think of to make sure that DSL is loaded correctly, but everytime I try to boot, it gets to syslinux then says "Boot Failed" in CONTRIBUTE TO OUR LEGAL DEFENSE All unused funds will be donated to the Electronic Frontier Foundation (EFF).